Powered Cache Premium 2.0

Powered Cache Premium version 2.0 has been released! Since this is a major upgrade, please read the upgrade documentation before performing the update. We are not rolling the auto-update package for 1.x to 2.x, due to some manual process required for the premium version.

Requirement Changes:

  • It requires WordPress 5.0 and PHP 5.6 as the bare minimum.
  • It requires Powered Cache free version as a dependency.

Changes:

  • Revamped UI.
  • Depends on Powered Cache free plugin as a requirement.
  • Removed: Preloader extension (consolidated into Preload feature)
  • Removed: Minifier extension (consolidated into File Optimization)
  • Removed: Lazy-load extension (consolidated into Media Optimization)
  • Removed: Remote cron extension.
  • Updated: Varnish extension.
  • Added: Google Tracking extension.
  • Added: Facebook Tracking extension.
  • Updated: Sitemap Preloading.
  • New feature: Scheduled Database cleanup.
  • The license manager and auto-updater have been changed.

In order to get the benefits of these new features, highly recommended to update it ASAP.

Leave a Comment